Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
This issue has been resolved and Rovo Dev code review is now working as expected.
Posted Apr 08, 2026 - 07:34 UTC
Update
Our team has now discovered the root cause of this issue and is working on deploying a change to resolve the issue. We will provide further update within 1 hour.
Posted Apr 08, 2026 - 06:33 UTC
Update
Our team is continuing to work on restoring the Rovo Dev code reviews functionality with urgency. We will provide further update within 1 hour or sooner if we see reviews commencing to run successfully prior to that time.
Posted Apr 08, 2026 - 05:22 UTC
Identified
We are aware of an issue that is causing Rovo Dev code review to be unavailable for users. Our team has identified the cause of this issue and is working with urgency to resolve, and we will provide an update within 1 hour.
Posted Apr 08, 2026 - 04:29 UTC
This incident affected: Purchasing and Licensing, Signup, Administration, Rovo Dev CLI, Rovo Dev in VS Code, Rovo Dev in Bitbucket (Code Review), and Rovo Dev in Github (Code Review).